Search form

FAQ

Journals - AASTeX

The basic version "requirement" of AASTeX v5.x is a running LaTeX 2e system.

We can be a little more granular than that, because aastex.cls asks for a LaTeX format file of 1995/12/01 or later. (That was the earliest version we had for testing). Format files dated earlier than 1995/12/01 will produce a warning message and may cause LaTeX errors.